Excel формулы

Месяц в падеже на украинском языке: =ТЕКСТ(K2;”[$-FC22]ДД ММММ ГГГГ року”) => 01 січня 1980