Note
Asterisk Cisco 7911G extension
Initializing search
    • Home
      • Pull image from AWS ECR of other account with EC2 IAM Role
      • Ansible and taskfile
      • Ansible: Dynamic inventory from Digital Ocean
      • Ansible: Dynamic inventory from Hetzner
      • Ansible: Dynamic inventory from Proxmox
      • Ansible Files from inventory
      • Ansible include tasks
      • Ansible Troubleshooting
      • Ansible encrypt
      • Basics
      • Filter to_yaml and encrypted values
      • Playbooks and tasks examples
      • Apache Block by user-agent
      • Apache issues
      • Apache mod_rewrite
      • Apache Redirect
      • apache server-status w sending reply
      • Apache slowhttppost
      • Apache notes
      • I3
      • Package managers: pacman pamac
      • ArgoCD Install
      • Asterisk Cisco 7911G extension
      • AmoCRM integration
      • Basics
      • Blacklist
      • CDR setup
      • Asterisk chan_dongle
      • Dialplan
      • GOIP voice
      • Grandstream SIP phone
      • Asterisk iptables firewall
      • Asterisk: Link 2 PBX via PJSIP
      • Asterisk logs logrotate
      • Monast install
      • Asterisk monast
      • Asterisk: queue monitoring in Zabbix
      • Asterisk | Save queue log in MySQL database
      • Asterisk script for change externip
      • SMS notification for unanswered calls
      • Asterisk extensions: Linksys SPA922, Cisco SPA502G
      • Asterisk stop log to syslog
      • Asterisk test connection to AMI by telnet
      • Asterisk TrixBox - the dark side of the force
      • Asterisk Waster work-hours setup
      • Bash cat EOF
      • Bash
      • Cluster on docker swarm
      • doctl
      • Troubleshooting
      • Docker stack deploy does not pull images from AWS ECR: SOLVED
      • Docker Swarm: Variables in docker-compose
      • Swarm
      • Basics
      • Dovecot FTS
      • Gmail on Android said the certificate is invalid (Dovecot SSL)
      • Dovecot UserDB as multiple files for domains
      • Sieve setup
      • Basics
      • IMAP check capability
      • Basics
      • Elasticsearch Single node Indexes templates
      • UNASSIGNED shards
      • Logstash
      • Commands
      • Exchange Hop count exceeded - possible mail loop
      • Exchange cannot send messages with FullAccess and SendAs permissions
      • The client Global Address List does not synchronize
      • Exchange Reset mobile phone
      • MS Exchange trusted certificate
      • offlineimap: error: Invalid mailbox name: Ends with hierarchy separator
      • offlineimap error: Error in IMAP command CREATE: Missing arguments
      • Error 0x8004010f while downloading the Offline Address Book (OAB)
      • Additional mailboxes are not synchronized to an OST file
      • Mail forwarding without mailboxes
      • Blackhole
      • Blacklist
      • Commands
      • Exim dovecot and cram-md5
      • Exim and dovecot-lda
      • Issues
      • Retries
      • Routers
      • Move messages to junk
      • SpamAssassin and Exim
      • Building Exim with SPF support on Debian
      • Stress test with 100,000 messages in queue
      • Basics
      • Filebeat Basic
      • FreeBSD 10 Exim Dovecot RoundCube Spamassasin
      • Newsyslog
      • PF on FreeBSD
      • tftpd and tftp-hpa
      • Modified Simpla Scheme class
      • Dovecot loads the CPU
      • IIT installation and usage
      • Binotel and Poster POS integration
      • Stories from life: "The site is slow"
      • Manjaro Ukrsibbank StarAccess
      • Monitoring Bad Practices
      • mymail.my.com sends mail through its own servers
      • Melbis web service optimization
      • Migrating Oblik to another host. Version 2
      • Migrating Oblik to another host
      • Migrating Oblik to SCO OpenServer 5.0.7
      • Migrating SCO OpenServer 5.0.7 to VMWare 5.5
      • Simpla is slow
      • Git Clean sensitive data in commit history
      • git remove commit history
      • Git Remote backup repo
      • git
      • .gitattributes
      • Webhook config for gitea
      • Gitlab Restore Troubleshooting
      • gitlab SSL self-signed
      • gitlab notes
      • Infrastructure Case Mini-00
      • Infrastructure Case Mini-01
      • Basics
      • Jenkins UnmappableCharacterException
      • k3s Install
      • k3s Issues master host ip changed
      • K8s
      • K8s Containerd cgroup
      • K8s secrets
      • Teamviewer don't show GUI on Arch linux with i3
      • Apparmor
      • Linux Archives
      • auditd
      • AWK
      • Bind
      • Bitninja ipset
      • Bitrix
      • CentOS on VMware: network interface does not start
      • certbot notes
      • Change ctime crtime of file
      • chmod
      • Cisco AnyConnect
      • ClamAv
      • cPanel whmapi
      • linux create USB livecd
      • Cron MAIL 0x0001#012 log error resolved
      • CrowdSec
      • Linux cryptsetup
      • CSF
      • curl tricks
      • linux date tricks
      • Debian apt sources
      • Debian Issue with DHCP client on interface with static IP
      • Set default browser
      • df
      • dhcping
      • Dotfiles
      • download emails from attached mailbox microsoft exchange
      • du
      • ext4
      • Linux external IP from CLI
      • fail2ban
      • figlet
      • find
      • Firefox
      • Firewalld and docker forwarding ports
      • firewalld
      • fstab
      • FTP client iptables nf_conntrack_ftp
      • Generate random value
      • GPG
      • GPU Passthrough on Libvirt
      • grep tricks
      • grub
      • Linux hardware
      • Hashcat
      • htpasswd
      • iconv
      • imapsync
      • inode
      • inputrc
      • install xfce4-hardware-monitor-plugin
      • iperf
      • iptables
      • Disable IPV6
      • ISCSI
      • ISP manager
      • John The Ripper
      • journalctl
      • jq tricks
      • LibreWolf
      • Linux Audio devices
      • Linux Backdoor Persistence
      • last tricks
      • Linux PAM
      • Parallel
      • Read
      • sed tricks
      • Linux shadow hashes
      • SQLite
      • logger
      • Logwatch
      • ls
      • Manjaro
      • Mattermost
      • mbsync
      • Linux memory usage
      • miniocli
      • mkpasswd
      • msmtp
      • MS SQL
      • Netcat
      • Netplan
      • Network Manager import configs
      • Nextcloud
      • ntfy
      • nmap
      • NUT
      • nvim
      • Number of open files
      • OpenCart do not show images | CageFS
      • Opensearch
      • OpenSSL JWT
      • OpenSSL
      • Postfixadmin
      • PPTPD automatic route from server
      • Progress
      • ps
      • Pulse Audio
      • pv
      • Rclone
      • Remmina RDP via proxy
      • Remmina connect to win7
      • Rename utility
      • Rsync tricks
      • s5cmd
      • samba
      • SearchGuard
      • selinux: example avc denied - autorelabel
      • selinux: example avc denied - chcon
      • selinux
      • Set disk label
      • Signal Show tray icon
      • Signal REST API client
      • SMTP checking: swaks, openssl, telnet
      • SNAP
      • Spamaassassin
      • SSMTP
      • strace
      • sudoers
      • swap
      • sybase
      • systemd
      • Tar does not run in a user's cron job
      • Linux terminal clock
      • tesseract
      • Tinyproxy
      • Tmux
      • touch
      • transmission
      • Trim
      • Ubuntu command not found
      • umask
      • Users and groups
      • Vesta notes
      • Linux desktop applications increase font size
      • Vim
      • Virsh
      • Virtualbox
      • Webhook Issue with Environment user variables
      • Webhook
      • Webuzo notes
      • Linux work with images in CLI
      • xargs
      • xfreerdp
      • yum
      • Zimbra
      • Mikrotik backup to local USB
      • Mikrotik CAPsMan
      • Mikrotik PPTP client cannot access the network behind it
      • Scripts
      • Mikrotik
      • Obsidian
      • Adobe Flash
      • Asciinema
      • Bamboo
      • Chrome
      • DataDog Oracle custom_query: Only float values can be submitted as metrics
      • ejabber notes
      • ffmpeg scripts
      • Frontend tools
      • Netexec
      • Oblik: database backups
      • Password dictionary length and size for brute-force
      • Plex
      • PowerDNS
      • Example of migrating a site to a VPS
      • Raspberry PI and ffmpeg
      • RegEx examples
      • Robocopy
      • SCO Openserver
      • SSL
      • Thunderbird
      • Varmilo VA87M keyboard issue: Caps Lock and Left CTRL keys has been switched
      • Wanna Cry WNCRY
      • MongoDB
      • Amount in words in Ukrainian
      • Logrotate
      • Restoring database from .frm .ibd files
      • Short timestamp format in mysql slow query logs
      • Troubleshooting
      • Basics
      • Check open ports - client
      • Check open ports - server
      • Debian routes external network IP ping through the lo interface
      • Mail server checking tools
      • External testing for site
      • SPF record
      • vyos 1.5
      • Build nginx geoip2
      • Pagespeed 404 file not found
      • Basics
      • Pagespeed
      • Oracle query: table size in bytes
      • Installing Oracle 12c on Debian
      • ORY Keto
      • ORY Kratos
      • ORY Oathkeeper
      • Updating the PHP version of a running project
      • PHP viruses
      • PHP notes
      • wlog
      • Postgresql in Docker with SSL
      • Postgresql in Docker
      • Basics
      • powershell
      • Install ESXi on Proxmox
      • Templates with Cloud-init
      • Proxmox and Vyos route
      • Convert Veeam Backup volume to Proxmox
      • Python: start simple FTP server
      • Test connection IMAP on python
      • Upload Server
      • RabbitMQ: cluster on docker swarm can not be assembled
      • RabbitMQ: Issue service can not start
      • Redmine issue file on Apache load failed
      • Redmine Nginx Thin
      • Redmine Reset admin password
      • jinja create file from template without empty lines
      • jinja set dictionary variable
      • pillar for pseudo random hour value in cron
      • Salt notes
      • Using map.jinja in salt states
      • dsh
      • SSH agent
      • SSH Server Authentication with Certificates
      • ssh
      • sshfs
      • sshpass
      • Task Nesting Loop For
      • Rename resource
      • Traefik
      • Traefik Example: local host, http only
      • Updating the UniFi controller on Debian
      • Reduce UniFi database size
      • Vector Agent for Docker
      • Vector Basic server
      • Vector Debug
      • Vector Demo logs
      • Vector by Helm with sink to ElasticSearch
      • Veeam backup to Linux ssh
      • Veeam Error NFC storage connection
      • Veeam Linux agent install
      • LSI Megaraid on VMware
      • VMWare ESX: shrinking a Linux guest partition with LVM
      • VMWare ESX: enlarging a Linux guest partition with LVM
      • VMWare traffic monitoring on a virtual switch
      • Migrating FreeBSD to another disk
      • vmware vbk restoring: Sparse file: Failed to set zero data in file
      • vmware workstation: Failed to connect virtual device 'ethernet0'.
      • VMware Workstation Networks
      • Workstation on Debian
      • Windmill start script file in docker
      • Windmill Bash
      • Windows cmd scripts
      • net use
      • Undelete server 2009 Windows 2008 R2
      • Disable Defender in Windows 10
      • Windows Activation
      • AD User properties
      • Windows and Frameworks
      • Windows Registry
      • Windows sfc
      • Windows time synchronization
      • Wireguard
      • Wordpress allow uploads other file types
      • Wordpress issues
      • Wordpress too-slow
      • Wordpress
      • Oblik Backup Monitoring on Zabbix
      • Zabbix Disabling Journaling on ext4
      • Zabbix Template for Asterisk
      • Timeout while executing a shell script
      • Zabbix Agent
      • DirSize folder size monitoring
      • Zabbix eth0 speed is -1
      • Zabbix failed another network error
      • Get previous value of item to the trigger operation data
      • zabbix jabber notification
      • Zabbix MikroTik interface statistics via SNMP
      • Zabbix monitoring php-fpm
      • SMTP server availability monitoring
      • MySQL monitoring
      • Zabbix Agent 2 Nvidia plugin
      • Zabbix sender script
      • Settings
      • Zabbix Template for OKI Printers
      • Zabbix Template for Exchange RU - Transport Server
      • Zabbix SPAMFighter Template for Exchange
      • Zabbix SMS Notifications
      • Zabbix SMTP Authentication on Exchange
      • Zabbix SNMP Template for Draytek
      • Zabbix template for Exim
      • Zabbix UPS APC Monitoring via NUT
    asterisk

    Asterisk Cisco 7911G extension

    Force the phone to update its firmware:

    1. Power off the phone.
    2. Hold down #.
    3. Power on the phone while continuing to hold #.
    4. Release # when the handset indicator starts blinking.
    5. Enter the code: 349167285*0# or 123456789*0#.

    Links:

    Cisco 7911 Background and RingTones settings https://www.voip-info.org/asterisk-phone-cisco-79x1-xml-configuration-files-for-sip/

    Previous ArgoCD Install
    Next AmoCRM integration
    Made with Material for MkDocs